Ícone do PS sumiu!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Ícone do PS sumiu!

Mensagem por Marcy* em Sex Out 26, 2012 10:15 pm

Se eu tiver postado na área errada, por favor movam este tópico.

Ok, vou tentar resumir... eu uso o Photoshop CS6, e hoje à tarde eu fui ligar o computador e encontrei o ícone dele assim:


Yeah, ele sumiu e foi trocada por essa aí! Apesar disso, o programa funciona normalmente.

Gostaria de saber o que aconteceu: por que o ícone não está mais ali? Ah, o ícone do Photoshop 32 Bits está normal (quando instalei o PS 64 bits foi instalado o de 32 bits junto).

Informações adicionais: o meu anti-vírus não é o culpado, não há vírus no meu computador e na última vez que vi o ícone correto no programa, eu havia trocado o tom de cinza do fundo do Photoshop. E eu já reiniciei o computador, sem sucessos.

Pergunto isso antes de resolver reinstalar o programa ou deixar assim mesmo...

Quem puder me ajudar eu agradeço!

Marcy*

Mensagens : 67
Data de inscrição : 21/09/2012
Idade : 19
Localização : Curitiba-PR

Ver perfil do usuário http://marcellenneppel.deviantart.com

Voltar ao Topo Ir em baixo

Re: Ícone do PS sumiu!

Mensagem por Zinid em Sab Out 27, 2012 1:51 am

Isso é raro, mas acontece as vezes, as prováveis causas são o windows simplesmente ter esquecido o ícone do atalho ou algum software malicioso ter alterado as propriedades do atalho.

Como você disse que o PS está funcionando normalmente, apenas verifique se o ícone do ps na opção de programas do menu iniciar está OK, se estiver, basta copiar para a área de trabalho e sobrepor este que está com problemas.

Ou dê um clique inverso (normalmente botão direito do mouse) sobre o atalho, e vá em propriedades, na tela que abre deve haver uma opção "Alterar ícone", na janela se não aparece nenhum ícone, use a opção procurar e vá até a pasta em que o PS está instalado, lá deve haver os arquivos de ícone dele, se não houver, selecione o executável do PS (o arquivo .exe), deve aparecer algum(s) ícone(s), selecione dê Ok-Ok... e deve ter sido resolvido o problema.

*Faz tempo que não uso win, mas ainda deve ser +ou- assim que se faz.

Zinid

Mensagens : 172
Data de inscrição : 27/12/2011
Idade : 30
Localização : Em algum ponto do espaço/tempo

Ver perfil do usuário http://www.zinid.net

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum